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Chapter 1: Introduction to the Notifier module

1.1 What is Notifier?

Notifier is an alarm management system. The program can be installed and run on any Windows computer
and is used as a "hub" for collecting and displaying alarms from multiple plants. Notifier is a well inte-
grated add on to IGSS and has a line of features alongside this SCADA1 system.

The incoming alarms can either be acknowledged in Notifier or be forwarded to operator mobile phones as
text messages, where acknowledgement also can occur. The collected alarms can also be forwarded as e-
mail alerts. Notifier also allows the operators to control IGSS objects state/values by sending SMS mes-
sages from their mobile phones.

All in all, with Notifier you get more flexibility in the whole alarm and plant monitoring process than with
the basic available tools in IGSS.

1.2 To the reader of this help file

The Notifier module is both used by the system designer and the operator and this help file addresses
both user types.

System designer tasks in Notifier

The system designers tasks is to set up the duty plan2 for the operators and ensure that alarm monitoring
and acknowledgement with SMS is working as desired for the end-user. Basic tasks for the system designer
will be:

l Set up communication settings between Notifier and the operator mobile phones

l Set up communication settings between Notifier and iGSS

l Create operator profiles (could also be an operator task)

l Set up duty calendars with duty shifts for the operators (could also be an operator task)

l Set up other global settings for how Notifier should function

Operator tasks in Notifier

The operator(s) uses Notifier to allow alarm monitoring and acknowledgement with SMS messages. The
most common tasks for the operator(s) will be:

l Create operator profiles (could also be a system designer task)

l Set up duty calendars with duty shifts for the operators (could also be a system designer task)

1Supervisory Control & Data Acquisition
2A time block that shows which operators that are on duty in the given time period.
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l Start/stop the alarm message sending and receiving to Notifier

l Change duty calendars if more than one are used

Assumptions for the user

The Notifier interface is very similar to Microsoft Outlook's interface, therefore it would be an advantage
to have experience with Outlook when using this module, but it is not a requirement.

Getting Started

For the first-time user, there's a Getting started guide (page 21), which quickly helps you try out the soft-
ware. This guide is mostly intended for the system designer.
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Chapter 2: The Notifier user interface

2.1 The Notifier interface

This page explains how the different elements in the user interface are named. Some of them are standard
Windows Vista conventions and some are specific to the Notifier program. These conventions will be used
throughout the help file.

Elements in the Notifier interface

Here is a short description of each element in the user interface. These will also be explained more thor-
oughly later in the help file.
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Element Description

Application button
This is a standard convention for Windows Vista. This field contains file
options such as, New, Open, Save, Print, etc. Also the Notifier options
(page 51) menu is found here.

Title bar In here the name of your current Notifier configuration is displayed.

Ribbon1

This is also a standard convention for Windows Vista. The Ribbons hold
the available options for the three subjects:

l Duty Planner ribbon (page 8) - Controls the duty calendar2

setup.

l Alarm ribbon (page 7) - Tools for the alarms handled by Noti-
fier.

l Configuration Ribbon (page 9) - Controls the different objects in
the Notifier configuration, servers, operators, filters etc.

Workspace

The workspace3 is divided into the following tabs:

l Duty Calendar - This is where you view and edit duty cal-
endars.

l Alarm View - Contains a list of alarms, currently controlled by
Notifier.

l Event Log - Contains a list of events during the current Noti-
fier session.

l Notifier Overview - This is where you get a graphical over-
view of the configuration.

For a more detailed description of each, see Tabs in the Workspace
(page 5)

Operator The operators are the ones that will receive the alarm messages from
Notifier and will be able to acknowledge these by SMS.

Duty plan
The duty plan4 is where the duty hours of each operator is defined,
and which duty role each operator should have at the current duty
time.

Status bar This bar shows the status of the current configuration, i.e. if it is run-
ning or if any errors has occurred.

1The Ribbon is a new term/element in the Microsoft universe. The Ribbon replaces the well-known toolbars
in applications. The Ribbon provides quick access to the most commonly used functions in the application.
The Ribbon is divided into logical groups (the tabs) and each tab is divided into sections (the blocks in the
tab). The Ribbon is context-sensitive which means that only relevant functions are accessible dependent
on the current user action.
2A calendar which contains the duty plans.
3An area of the screen, similar to the desktop, where all the user tasks are executed, i.e. the duty cal-
endar.
4A time block that shows which operators that are on duty in the given time period.
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2.2 Tabs in the Workspace

Below is a description of each of the four different tabs available in the workspace1 of Notifier, and how
to use these.

Duty Calendar

This view shows the duty plans in your configuration for a specific time period.

Alarm List

This list contains the alarms that Notifier has received from its SCADA2 system(s). Here you can view all
status information for each alarm.

1An area of the screen, similar to the desktop, where all the user tasks are executed, i.e. the duty cal-
endar.
2Supervisory Control & Data Acquisition
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Event log

This list shows all the latest events in the configuration.
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Notifier Overview

This view provides you with an overview of the Notifier configuration and how the different elements are
associated.

2.3 Ribbon Walkthrough

Alarm ribbon

Field Help   
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Fields Description

Start/stop Starts/stops the alarm managing process.

Acknowledge

Acknowledges the selected alarm(s) from the alarm list.

Notice the change in color when an alarm is acknowledged.

Delete Deletes the selected alarm(s) from the alarm list.

Duty Planner ribbon

Field Help 

Fields Description

Start/stop Starts/stops the alarm managing process.

Name The name field when creating new duty plans. The default name is
"New duty" but this can be changed at any time.

Start time The start date and time of a selected duty plan1.

End time The end date and time of a selected duty plan.

Set label color Here you can change the frame color for duty plans.

Lock current duty Locks the currently selected duty plans. This prevents further editing
until it is unlocked again.

Define recurrence Allows you to duplicate duty plans through a period. More info?

Cycle alarms to primary When enabled, alarms will be sent out to the primary operator in cycles
as defined in Notifier options. More info?

Create duty plan Creates a new duty plan with the currently typed name and start/end
time.

Pause duty plan Temporarily stops Notifier from forwarding any alarms for the

1A time block that shows which operators that are on duty in the given time period.
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Fields Description

selected duty plan. Click again to resume the duty plan and continue
normal operation.

Add operator Shows a list of available operators that you can add to the currently
selected duty plan.

Edit/Create operator Opens the Operator profile dialog box, where you can edit new or
existing operators.

Remove operator Shows a list of currently assigned operators that you can remove from
the selected duty plan.

Add filter Shows a list of available filters that you can apply to the currently
selected duty plan.

Edit/Create filter Opens the Filter Setup dialog box where you can edit existing filters
or create new ones.

Remove filter Shows a list of currently applied filters that you can remove from the
selected duty plan.

Add group Shows a list of available filter groups, that you can add to the currently
selected duty plan. More info?

Remove group Here you can remove a filter group from the currently selected duty
plan.

Copy duty Copies the selected duty plan.

Cut duty Cuts out the currently selected duty plan for pasting somewhere else.

Paste duty Inserts a copied or cut duty plan.

Configuration Ribbon

Field Help  

Fields Description

Start/stop Starts/stops the alarm managing process.

Add Server Station Opens the Server Configuration dialog box, where new servers can
be added to the system.

Add Operator Opens the Operators profile dialog box, where new operators are
added.
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Fields Description

Add Filter Opens the Filter Setup dialog box, where new filters are defined.

Manage Filter Groups Opens the Filter Group Setup dialog box, where new filter groups are
created.

Calendars Opens the Calendars dialog box, where you can create additional cal-
endars.
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Chapter 3: Requirements for Using Notifier

3.1 Enable alarm to Notifier in the Definition module

Alarm communication between IGSS and Notifier takes place through a TCP/IP connection.

In order for the Notifier server to receive alarms from IGSS, each alarm must be configured individually to
be forwarded to the Notifier server. This allows you to control which alarms should be sent to the Notifier
server and which alarms should not.

The to Notifier check box in the Edit Alarm Description form must be selected for the alarm to be for-
warded. This check box is cleared by default for all existing and new alarms in IGSS.

If no alarms are configured to be forwarded to the Notifier server, none will be received or displayed.

To enable alarm forwarding to Notifier

Make sure the IGSS Master is in Design Mode. If the IGSS Master is in Runtime mode, you can change
modes by clicking Application Menu > Design mode in the IGSS Master.

1. In the IGSS Master, click Design and Setup tab > Definition button to open the Definition
form.

2. In the Definition form, click Edit > Alarm texts to open the Alarm Details form.

3. In the Alarm Details form, select the alarm you want to be forwarded to Notifier.

4. Click the Edit button to open the Edit Alarm Description form.

5. In the Edit Alarm Description form, select the to Notifier checkbox and click the OK button.

6. In the Alarm Details form, click the Close button to close the Alarm Details form.

See Also

"Setting up System Configuration Parameters" on page 11

3.2 Setting up System Configuration Parameters

In order to receive and acknowledge alarms from IGSS, the Notifier server must have access the IGSS
server. If the Notifier server cannot access the IGSS server, alarms will not be passed on to Notifier from
IGSS.

Notifier access to the IGSS server is set up in the System Configuration form in the IGSS Master.

You can also edit existing Notifier server users, changing their user names and passwords as well as remov-
ing them from the IGSS server. If you change or remove an existing Notifier server user name or password,
Notifier servers that still use the old user name and password will not be able to access IGSS and receive
alarms.
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To set up Notifier access to IGSS

Make sure the IGSS Master is in Design Mode. If the IGSS Master is in Runtime mode, you can change
modes by clicking Application Menu > Design mode in the IGSS Master.

1. In the IGSS Master, click Design and Setup tab > System Configuration button to open
the System Configuration form.

2. In the System Configuration form, click the Access Control > Notifier and Super Alarm
server settings group > Add button to open the User Name and Password dialog.

3. In the User name field, enter the user name which Notifier will use to access IGSS

4. In the Password field, enter the password for the Notifier user name

5. Click the OK button to save the settings and exit the User Name and Password dialog.

6. In the Access Control tab, in the Notifier and Super Alarm server settings group
> TCP/IP port field, enter the TCP/IP address and port number the Notifier server is to use to
access the IGSS server.

7. Click File > Exit to exit the System Configuration form.

You can set up multiple Notifier server users and passwords if this is required.

To edit an existing Notifier server user

Make sure the IGSS Master is in Design Mode. If the IGSS Master is in Runtime mode, you can change
modes by clicking Application Menu > Design mode in the IGSS Master.

1. In the IGSS Master, click Design and Setup tab > System Configuration button to open
the System Configuration form.

2. In the System Configuration form, in the Access Control > Notifier and Super Alarm
server settings group, select the Notifier server user you want to edit and click the Editbutton
to open the User Name and Password dialog.

3. In the User name field, enter the new user name which Notifier will use to access IGSS

4. In the Password field, enter the password for the new Notifier user name

5. Click the OK button to save the settings and exit the User Name and Password dialog.

6. In the Access Control tab, in the Notifier and Super Alarm server settings group
> TCP/IP port field, enter the TCP/IP address and port number the Notifier server is to use to
access the IGSS server.

7. Click File > Exit to exit the System Configuration form.

To remove an existing Notifier server user

Make sure the IGSS Master is in Design Mode. If the IGSS Master is in Runtime mode, you can change
modes by clicking Application Menu > Design mode in the IGSS Master.
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l In the IGSS Master, click Design and Setup tab > System Configuration button to open the
System Configuration form.

l In the System Configuration form, in the Access Control > Notifier and Super Alarm
server settings group, select the Notifier server user you want to remove and click the
Removebutton.

3.3 Planning your Notifier monitoring system

The Notifier module is the "collection point" for all the alarms in the plants for which your unit or organ-
ization has responsibility. This can be just one plant or many, but no matter what the number, it's a good
idea to begin by sketching out how you want to organize alarm monitoring with Notifier.

Depending on the number of plants and the size of the staff, you want to ensure that all monitoring sit-
uations have been taken into account . During normal working hours, you might choose to have some or all
the alarms acknowledged from Notifier itself. After normal working hours, you could choose to have all
alarms forwarded as text messages to the mobile phones of duty personnel. By use of alarm filtering in
Notifier, you may, for example, designate specific alarms to be handled by specific duty personnel, which
from an overall perspective ensures the best use of resources under given conditions.

3.4 GSM modem connection

There are two basic ways to set up alarm communication with Notifier:

l Alarms are acknowledged in Notifier.

l Alarms are forwarded as text messages to mobile phones and are acknowledged from there.

These two basic ways to use Notifier will normally be combined to give greater flexibility in monitoring
activities. In the second case where alarms are forwarded, a GPS modem is required.

Note that in order to use the second option an extended license for Notifier is needed.
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Chapter 3: Setting up Notifier

3.5 Setting the baud rate on modems

The default baud rate is set to 9600 for the Notifier module, but some modems do not support this speed
rate.

You can change the communication speed to the port by editing the System Registry for the AMS Server,
creating a new registry key called BaudRate and using the BaudRate registry key to set the baud rates.

The following Baud rates are supported by the majority of serial ports:

l 110

l 600

l 2400

l 9600

l 19200

l 38400

l 57600

l 300

l 200

l 4800

l 14400

l 28800

l 56000

l 115200

To create a new BaudRate registry key

1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder found in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click in the right pane and select New > String Value.

3. In the Name column, type "BaudRate" and press Enter to create the new key.

4. Click File > Exit to exit the Registry Editor form and save the registry values.

To change the values of the BaudRate registry key

1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click on the BaudRate key and select Modify.

3. In the Value Data field of the Edit String form, enter the new value of the BaudRate string and
click OK to save.

4. Click File > Exit to exit the Registry Editor form and save the registry values.



- 15 -

IGSS V9, User Guide

3.6 Enable/Disable Notifier interface

The IGSS server is by default configured to enable interfacing and alarm forwarding to Notifier servers, but
you can change this setting, disabling all alarm forwarding to all Notifier servers from the IGSS server.

To disable Notifier interface

Make sure the IGSS Master is in Design Mode. If the IGSS Master is in Runtime mode, you can change
modes by clicking Application Menu > Design mode in the IGSS Master.

1. In the IGSS Master, click Design and Setup tab > System Configuration button to open
the System Configuration form.

2. In the System Configuration form, click the Access Control tab.

3. Select the Disable Notifier interface check box in the Notifier and Super Alarm server
settings group

4. Click File > Exit to exit the System Configuration form.

3.7 Access Control

Protecting Notifier from accidental shut-down

If the Notifier module is closed, either deliberately or by accident, Notifier monitoring will be stopped and
all subsequent notifications will no longer be sent to the recipients specified in the duty plans.

It is fairly easy to accidentally shut-down the Notifier form and operators can do this by simply closing the
Notifier form, clicking the Exit Notifier button in the Application Menu or by clicking the Close icon in
the upper-right hand corner of the Notifier form.

You can prevent accidental shut-down of the Notifier module by specifying a password which a user must
enter in order to close the Notifier module.

In order to set up the Notifier shut-down password protection, you must create a new Notifier registry key
called ActionRequirePassword and thereafter define the password in the registry.

To create a new registry key

1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder found in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click in the right pane and select New > String Value.

3. In the Name column, type "ActionRequirePassword" and press Enter to create the new key.

4. Click File > Exit to exit the Registry Editor form and save the registry values.
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To change the values of the ActionRequiredPassword registry key

1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click on the Action RequiredPassword key and
select Modify.

3. In the Value Data field of the Edit String form, enter the new value of the Action-
RequiredPassword string and click OK to save.

4. An empty ActionRequiredPassword string is equal to no password protection for closing the Noti-
fier form.

5. Click File > Exit to exit the Registry Editor form and save the registry values.

Protecting Notifier from unauthorized use

Introduction

If you want to make sure that Notifier operators are not allowed to, for example, send digital commands,
change alarm limits, acknowledge alarms, then this can be controlled with a special user created in User
Administration.

This functionality is relevant if you want to protect critical functions in your plant, when you are using the
Remote Control functionality in Notifier.

Procedure

To protect certain functions from being used by operators, do the following:

1. Set up the relevant user groups, users and user privileges in the User Administrationmodule.
Follow the guidelines in the User Administration help file.

2. Create a new user with the name "Notifier".
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3. Add the Notifier user to the relevant user group.

The privileges of the Notifier user will thus be the privileges assigned to this user group. In this
case, the Notifier user can only acknowledge alarms and update set points.

4. Close the User Administrationmodule.

5. Stop and restart IGSS to make the changes effective.

6. Try sending a command from a cell phone to Notifier and check that it is either carried out or
rejected according to the user setup.
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Removing Notifier functionality

You can remove access to the Notifier form's functionality, removing complex features that an operator or
end-user might not need and simplifying the Notifier form for the operator.

The reduced access to Notifier functionality will affect all operators of the machine and is not connected to
any other IGSS user account and security setup.

If you want to remove access to functionality, you must first create a new registry key called Cal-
endarMode in the registry of the local machine. After you have created the CalendarMode registry key,
you can set the value of theCalendarMode key to restrict the operator's access to Notifier functionality.

CalendarMode String values

string value Description

0 The operator may access to all Notifier menus, functionality and features.

1

The operator may only create and edit existing duty plans .

Access to Notifier options , the Alarm tab and the Configuration tab is disabled.
Furthermore, access to the Alarm View, Event Log and Notifier Overview tabs
on the Duty Planner tab is disabled. The operator may not start or stop the Notifier
functionality.

2

The operator may:

l create and edit the duty plans

l create and edit operators

l add and remove operators to duty plans

l cycle alarms to the primary operator

l create and edit filters.

Access to Notifier options, the Alarm tab and the Configuration tab is disabled. Fur-
thermore, access to the Alarm View, Event Log and Notifier Overview tabs on
the Duty Planner tab is disabled. The operator may not start or stop the Notifier
functionality.

3

The operator may only add and remove existing operators to existing duty plans.

Access to Notifier options, the Alarm tab and the Configuration tab is disabled. Fur-
thermore, access to the Alarm View, Event Log and Notifier Overview tabs on
the Duty Planner tab is disabled. The operator may not start or stop the Notifier
functionality.

To create a new CalendarMode registry key
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1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder found in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click in the right pane and select New > String Value.

3. In the Name column, type "CalendarMode" and press Enter to create the new key.

4. Click File > Exit to exit the Registry Editor form and save the registry values.

To change the values of the CalendarMode registry key

1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click on the CalendarMode key and select Modify.

3. In the Value Data field of the Edit String form, enter the new value of the CalendarMode string
and click OK to save.

4. Click File > Exit to exit the Registry Editor form and save the registry values.
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Chapter 4: Using Notifier

4.1 How to open the Notifier module

The Notifier module can be opened in the IGSS Master module from the Design and setup tab) when
in Design mode and on the Home tab when in Runtime mode (project needs to be running).

Start up process

When the Notifier program is used, we recommend you to automatically start the program when the IGSS
project is started. This can be set up from the System Configurationmodule. Another recommendation
is to configure Notifier to automatically start the alarm monitoring process when the Notifier project is
loaded.

For more info on startup processes, see the Configuration settings under Personalize (page 51).

4.2 Auto Save Option

Changes to the Notifier module are not automatically saved to the server. The operator must select the
NotifierApplication menu > Save in order to save any changes to the server that may have been made
in the Notifier module.

In order to ensure that any changes made on operator stations are saved to the server , you can enable
automatic saving of changes in the Notifier calendars by using the registry key string value AutoSave.

If you want to enable automatic saving of Notifier changes, you must first create a new registry key called
AutoSave in the registry of the local machine. After you have created the Autosave registry key, you can
set the value to enable automatic saving of Notifier changes.

l If the value of the AutoSave registry key is set to "1", the Notifier module on operator station will
be scanned for changes every 30 seconds. Any detected changes will automatically be saved to the
server.

l If the of the AutoSave registry key is set to "0", the AutoSave functionality is disabled and the oper-
ator must select the Notifier Application menu > Save in order to save any changes to the
server that may have been made in the Notifier module once again.

To create a new AutoSave registry key

1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder found in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click in the right pane and select New > String Value.

3. In the Name column, type "Autosave" and press Enter to create the new key.

4. Click File > Exit to exit the Registry Editor form and save the registry values.

To change the values of the AutoSave registry key
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1. Open the Registry Editor form on the local machine. Click Start and type "Regedit.exe" in the
search field of the Windows Start menu.

2. In the Settings folder in HKEY_CURRENT_USER\Software\7-Tech-
nologies\IGSS32\V9.00.00\AMS, right-click on the AutoSave key and select Modify.

3. In the Value Data field of the Edit String form, enter the new value of the AutoSavestring and
click OK to save.

4. Click File > Exit to exit the Registry Editor form and save the registry values.

4.3 Getting Started

Getting started guide

The four pages below guides the new user through the basic concepts of creating the first Notifier con-
figuration. When successfully completed, Notifier will be able to receive alarms from IGSS and forward
them to assigned plant operators. These steps will not include special options such as filters, multiple cal-
endars or recurrence functions. For more info on these options, refer to the other topics in the help file.

Let's get started. Click the first link to begin the guide."Setting up System Configuration Parameters" on
page 11

1. Create a duty calendar (page 21).

2. Create and add operators to duty calendars (page 26).

3. Server connection to IGSS (page 29).

4. Link alarms to mobile phones or e-mails (page 30).

Create a duty calendar

These steps will guide you through how to create a duty calendar1.

Creating a Notifier configuration

When Notifier is started for the first time, a new Notifier configuration file must be created in order to
use this program.

To name and save an Notifierconfiguration file

1A calendar which contains the duty plans.
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1. Click on the Notifier application button and click on Save. The Save Notifier Configuration
dialog box appears.

2. The default name of the Notifier configuration is "No title.ams" and the default location is the
IGSS project report folder. These settings may be changed if required.

When an Notifier configuration is run the first time a backup file of the configuration will be created
and saved in the default folder.

Creating and naming a duty plan1

In Notifier, it is the duty plans which are the basis for determining the operators' responsibilities during
alarm monitoring. Each duty plan determines the start time, the end time and the total hours of monitoring.
The minimum time interval for a single duty plan on the calendar is ½ hour.

To create a new duty plan

1. Go to the Duty Calendar view.

1A time block that shows which operators that are on duty in the given time period.
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2. Use the cursor to mark up a time interval and press enter. The duty plan is now added and
shown in the calendar.

3. In the Duty Planner ribbon, type the name you want for this duty in the Name field. The name
is now displayed at the top of the duty in the calendar.

4. After creating the duty plan, you can manually choose the time interval in the Start time and
End time fields.

When creating a calendar with the same duty plan repeating itself peri-
odically, instead of typing in the duty every time it should appear it's
quicker to use the Recurrence function. More info?.

Select a new color for a duty plan frame

If we work with many different duty plans in a calendar, it might be useful to be able to easily tell them
apart on screen by giving them different border colors.

To change the frame color of a duty plan
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1. Select your duty plan by clicking on it in the calendar.

2. Go to the Duty Planner ribbon, click the drop down arrow on the Set label color for this
duty plan.

3. Choose the color you want to use and the frame around the block takes on the new color.

An option to avoid crowded and confusing calendars is to use more than
one calendar. In this case, you can choose to show only some of the duty
plans in each calendar. More info?.

Locking a duty plan

After a duty plan has been added and the desired options have been set, it is recommended that you lock
the duty plan to avoid it being accidentally changed or deleted.

To lock a duty plan

1. Select the duty plan in the calendar.

2. Go the Duty Planner ribbon and click the Lock current duty for editing button. The
area of the selected duty plan is now shown as a shaded grey area and the duty plan is locked
from editing. If you want to edit it again, click the Lock current duty for editing button once
more to unlock the duty plan.
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Locking prevents moving the time block to another date or changing its
time interval, but does not prevent adding or removing operators.

We have now created a duty plan. Next we will add an operator to it.

"Create and add operators to duty calendars" on page 26.

Create and add operators to duty calendars

After creating a duty plan1, operators must be assigned to it if you need to forward any of the alarms col-
lected by Notifier. These operators will be created and assigned here and will later become the alarm mes-
sage recipients. Via the text message, an operator receives alarm notification and is then able to reply with
an alarm acknowledgement.

To add a new operator profile for your configuration

1. Click the Add Operator button on the Configuration Ribbon2 or click the Edit/Create

Operator button on the Duty Planner Ribbon. Both methods will open up the Operator
profile dialog box.

2. Enter a name for the operator in the Name field.

3. Enter a mobile phone number in the Phone field.

4. Enter an email address in the E-mail field as a supplement or alternative for the phone number
(optional).

5. In the Description field, you can type in additional information about the operator.

6. Click Add to add this operator.

7. Click Close to return to the configuration.

1A time block that shows which operators that are on duty in the given time period.
2The Ribbon is a new term/element in the Microsoft universe. The Ribbon replaces the well-known toolbars
in applications. The Ribbon provides quick access to the most commonly used functions in the application.
The Ribbon is divided into logical groups (the tabs) and each tab is divided into sections (the blocks in the
tab). The Ribbon is context-sensitive which means that only relevant functions are accessible dependent
on the current user action.
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To create additional operators, don't click the Close button but instead overwrite the current operator
name in the Name field. Then key in the other settings and click Add again, which creates and saves
the new operator without deleting the overwritten profile.

Filters can also be applied to Operators. More info?

Assigning operators to duty plans

After creating some operators, these can now be assigned to a duty plan so that Notifier knows where to
send the alarm messages. When adding the operators, there are three different operator roles available:

l Primary operator - This operator will be the first to receive a message from Notifier, when an
alarm occurs during the duty plan period.

l Backup operator - If the primary operator does not acknowledge the alarm message sent to him
within a specified period, the alarm message will be forwarded to the backup operator for him to
acknowledge it.

l Reference operator - This operator role is considered to be a supervisory one. If assigned, the oper-
ator with this role will receive all text message alarms forwarded by Notifier. This role can also be
used as a type of alarm logging function, where instead of using a text messaging service to trans-
mit alarms, Notifier can be set up to send alarms as e-mails.

If a Reference operator has been added to a duty plan, primary/backup operators will still receive
their alarm messages as normal.

To assign an operator to a duty plan
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1. Select the duty plan by clicking on it in the duty calendar1.

2. On the Duty Planner ribbon, click the Add Operator button.

3. Choose the operator role you wish to assign according to the above descriptions.

4. Choose the operator to assign to this duty plan with the given operator role.

Note that each different operator role will have its own operator icon shown in the duty plan.

Alternatively, you can add operators by right-clicking on the duty plan and
choosing Add Operator from the function menu.

To remove an operator from a duty plan

1A calendar which contains the duty plans.
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1. Select the duty plan in the duty calendar.

2. On the Duty Planner Ribbon, click the Remove Operator button and from this list choose
the operator you wish to remove from the duty plan.

Now the duty calendar is completed. Next we will set up the communication settings.

"Server connection to IGSS" on page 29.

Server connection to IGSS

Before Notifier can forward any alarms to operators, it must be set up to receive alarms from the SCADA1
systems server.

To set up a server for Notifier

1. Go to the Configuration ribbon and click the Add Server Station button. The Server
Configuration dialog box opens.

2. Write the name you want to use for your IGSS server in the Server station name field and
click the Add button.

3. In Host name, key in the PC name of the IGSS system's server.

4. In IP address, key in the IP address of the IGSS system's server PC.

5. In Port, you can typically leave the default setting of 12399. If you choose to use another port
number, remember to open the port number in your firewall on your system.

6. Enter the User name and Password of a valid Notifier user. The Notifier users are defined in
the System Configurationmodule.

7. Finish by clicking Close. The server is now displayed in the Notifier overviewworkspace2.

1Supervisory Control & Data Acquisition
2An area of the screen, similar to the desktop, where all the user tasks are executed, i.e. the duty cal-
endar.
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The last thing to do is to set the GSM modem connection.

Link alarms to mobile phones or e-mails (page 30).

Link alarms to mobile phones or e-mails

With the creation of the duty plan1, the operators and the server the only thing that needs to be done
before alarm messages can be forwarded is to set up the GSM modem connection.

To set up the GSM modem for forwarding alarm text messages

1. Click the application button and choose the Notifier options button.

1A time block that shows which operators that are on duty in the given time period.
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2. Click the Service Providers tab.
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3. In GSM modem COM port, choose the appropriate COM port for the modem.

4. In SIM card PIN code, type the pin code for the SIM card in the GSM modem.

5. In SMS service center number, type in the phone number to the service center of your tel-
ecommunications provider. This often comes along with the SIM card.

6. In Modem init string, you normally leave the default value.

7. When the modem connection settings have been typed in, you can test them by using the Send
test SMS button.

If the text message test worked, Notifier is now ready for receiving and forwarding alarms to operators.

Simply have your SCADA1 system running and hit the Start/Stop button to initiate Notifier.

Congratulations, you have completed your first Notifier configuration.

1Supervisory Control & Data Acquisition
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4.4 Recurrence and Calendars

Using recurrence

What is recurrence?

The duty recurrence function allows you to replicate a duty plan1, which repeats itself according to the
rules you select. Duty schedules can be quickly replicated across several weeks, months or even years, if
required. This saves time and ensures consistency in building extensive duty schedules.

To set up a periodical duty plan using recurrence:

1. Create the duty plan you wish duplicate. Operators/filters etc. can be added immediately, or
they can be added later.

2. Select the duty plan in the duty calendar2.

3. Under the Duty Planner Ribbon3, click the Define Recurrence button. The Duty
Recurrence dialog box opens.

4. Under the Duty time, check that the time interval is correct.

5. Under Recurrence pattern you choose how often the duty plan should occur, for example all
weekdays every second week.

6. Under Range of recurrence you set when the recurrence should begin and when it should end.

7. Finish by clicking OK. The duty plans are now added to the calendar according to your above set-
tings. Notice that each of the duty plans contains a recurrence icon at the bottom, showing that
they are a part of a recurrence.

1A time block that shows which operators that are on duty in the given time period.
2A calendar which contains the duty plans.
3The Ribbon is a new term/element in the Microsoft universe. The Ribbon replaces the well-known toolbars
in applications. The Ribbon provides quick access to the most commonly used functions in the application.
The Ribbon is divided into logical groups (the tabs) and each tab is divided into sections (the blocks in the
tab). The Ribbon is context-sensitive which means that only relevant functions are accessible dependent
on the current user action.
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When using recurrence, changes in one of the duty plans will inflict on all the rest of the duty plans
from the recurrence.

To quickly find the first duty plan in a recurrence, right-click any of the duty
plans in the recurrence, choose Recurrence and then select Go to first.
You are automatically taken to the first entry of the duty plan.

Exception day using recurrence

"Exception days" makes it possible to change the duty plan settings for one day without altering the set-
tings for the whole recurrence series. It is used, for instance, when duty hours need to be altered for a par-
ticular day, new operators are required for duty, etc. This might be the case for duty shifts during holidays.

To set an exception day when using recurrence:

1. Find the day where you wish to make an exception from the duty recurrence.

2. Right-click the duty plan for that day, choose Recurrence and then Exception day. The duty
plan is now selected and you can edit it as desired. Notice that the recurrence icon is removed
from the bottom and the frame color has changed.

If the duty plan was locked during recurrence, you must unlock the duty plan before you can edit it.
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Using the Split function

After having set up duty recurrence through a longer time period, you may later need to make adjustments
to your original duty plan. This can be done by using the Split function. This setting separates the original
recurrence series into two parts, at the date where Split is enabled. It's similar to the Exception day func-
tion, but instead of only affecting one day at a time, Split affects the rest of the recurrence series from the
date it's enabled and onward until the end date of the recurrence. The reasons for using Split would be
more permanent changes in personnel etc.

To use the Split function:

1. Go to the day in the calendar for which you want to change the duty plans from this day onwards
and to the end of the recurrence.

2. Right-click the duty plan, choose Recurrence and then Split. You can now change your duty
plan. Notice that the frame color has changed, but the recurrence icon is still present.

Once you enable Split, it's not possible to undo and return to the original
recurrence series. In this case you must first delete the "Split" duty plan
from the calendar and then reestablish the original recurrence by opening
the Duty Recurrence dialog box and changing the date settings there.

Adding more Calendars

To avoid crowded and confusing calendars, it might be useful to use more than one calendar. In this case,
you can choose to show only some of the duty plans in each calendar for a better overview. This also
makes it a lot easier to change the calendar "on the fly".

To add new calendars to your configuration:

1. Go to the Configuration ribbon and click the Calendar button. The Calendars dialog
box appears.

2. Enter a name and description for the calendar in the fields as shown below.

3. In SMS name you can enter a short name, which is used to activate/deactivate the calendar by
sending a text message to Notifier with this name.

4. Click the Add button to save the new calendar.

5. Finish by clicking OK in the bottom.
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In order to receive alarms from the new calendar, it has to be moved to the active calendars list. To
do this, mark the calendar name in the list and click the add button next to it.

The Main calendar always contains all active duty plans for the configuration, but calendars
created by the user only contain what is moved to or created in them. See below for how to move
duty plans to a calendar.

To move a duty plan1 to a user created calendar :

1. In the calendar, find the duty plan that you wish to move.

2. Right-click the duty plan and choose Move to and then select the calendar you wish to move
the duty plan to.

Duty plans in user defined calendars will only appear at one place, so when a duty plan is moved from
one place to another, it is not shown in the first calendar anymore.

You can toggle between the different calendars in the Duty calendar
view, from the drop-down list right above the currently displayed calendar.

1A time block that shows which operators that are on duty in the given time period.
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4.5 Filters and Filter Groups

Create and use filters in the duty calendar

Why use filters?

Filters are used to restrict alarm forwarding, primarily to the operators. This is useful to ensure that oper-
ators only receives messages on more severe alarms or when action needs to be taken. If no filter is used,
then all alarms will be forwarded to the responsible operators.

Where can filters be used ?

Filters can be assigned to the following four "filter points" in Notifier:

l the Notifier server itself (global filter)

l an IGSS server (alarm source)

l a duty plan

l an operator

How to Create Filters

In this example we want to create a filter, that prevents operators from receiving alarms from objects start-
ing with the letter "q".

To create the new filter:

1. Under the Duty Planner ribbon, click the Edit/Create filters button to open the Filter
Setup dialog box.

2. Enter a name for the filter in the Name field and click Add.

3. Under the Condition Editor make the following three selections:

1. Property, should be set to "Object name", since we want the filter to work with the
name of objects as parameter.

2. Operator, should be "begins with", since we do not want to filter out an alarm if the
object has the letter q, somewhere else in its name, only if it begins with q.

3. Value, is set to q.

4. When these three selections have been made, click Add Condition. The condition is now dis-
played in the list above.

5. Finish creating the filter by clicking Close.
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When creating more than one filter at a time, simply overwrite the filter name of the filter you've just
created with the new filter name (The overwritten filter has already been saved and is not deleted by
this action.).

How to Assign Filters

Here are four examples of how to assign filters to the different kinds of alarm recipients and alarm sources.

To assign a filter to an operator

1. Open the Operator Profile dialog box by clicking the Edit/Create operator button
under the Duty Planner ribbon.

2. Choose the operator from the List of Operators.

3. Under Operator filter, choose the filter that you wish to apply for this operator.

4. Finish by clicking Close.



- 39 -

IGSS V9, User Guide

To assign a filter to a duty plan

1. In the calendar, click the duty plan you wish to add a filter to.

2. Then click the Add Filter button under the Duty Planner ribbon. A list of the existing filters is
now shown.

3. Choose the filter that you wish to apply for this duty plan. Notice that a small filter icon now
appears at the bottom of the duty plan.
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To assign a global filter to Notifier

1. Click the Application Button and choose Notifier Options at the bottom of the menu. The
Notifier Options dialog box appears.

2. Select Special Options.

3. Under Global alarm filter select the checkbox and choose a filter from the drop-down menu.
This filter will now apply for all alarms going through Notifier.
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To assign a filter to a server in Notifier:

1. Go to the Configuration ribbon and click the Add server station button.

2. Find and select the server in the List of Server Stations.

3. Under Server filter select the filter from the drop-down list. This filter now applies for all
alarms handled by this server.
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How to use Filter Groups

Filter Groups allows you to collect several different alarm filters into one group and then apply the group to
for example an operator. Applying a group makes it possible to have several filters active at once.

To create a Filter Group

1. Go to the Configuration ribbon.

2. Click on the Manage filter groups button. The Filter Group Setup dialog box opens.

3. Write a name in the Group name field.

4. On the left under List of filters are the names of the exiting filters, and these are added to the
group one-by-one by selecting them and then clicking the Add button. Notice the Filter Com-
bining settings AND, OR and Inverted Filter Group, which are used in the same way as for
an individual filter.

5. Click Close when finished adding filters, and now the group is ready to be applied to an alarm
recipient.
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It's not possible to create the filters in the Filter Group Setup dialog box. This must be done in the
Filter Setup dialog box before creating groups.

After creating the first filter group, the next group can be created by overwriting the name of the first
group in the Group name field, but the individual filters selected for the previous group will appear
as members of the new group. Therefore you must use the Remove button to delete the unwanted
filters from the Filters in Group list.

4.6 Using Notifier from Your Mobile Phone

Text messaging features

Here is a list of text message features in Notifier.

o Activate/deactivate calendars by sending a text message with the calendar name to Notifier for
example "Night shift calendar".

o Acknowledge all alarms by writing "KA"or "AA"in a text message to Notifier.

o Acknowledge an alarm by returning the original alarm text message back to Notifier.
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o Receive object values by writing "objectname@server", for example "Q1@DemoServer" gives
you the actual value/state for the Q1 object. You must enable this feature from the Remote Control
page. For more info see "Remote Control" on page 57.

o Send commands from mobile phones to IGSS objects, for example to Run/Stop a pump. The avail-
able commands must first be defined on the Remote Control page.

o Receive a list of available commands by sending a text message with the text "commands" The
commands are defined on the Remote Control page.

o Pause all alarms for a defined period of time, for example by writing "Pause 3". This stops alarm
forwarding to operator mobile phones for 3 minutes. Alarms are still collected in Notifier. If no
number is included, 5 minutes is automatically chosen.
Operators viewing Notifier from their operator station will see this message when Notifier. is
paused. Clicking the Continue button immediately ends the pause.

Defining Remote Control

This procedure will illustrate how remote control of IGSS objects is set up. In this example we want to allow
the operators to turn the lights o and off at the plant from their mobile phones.

Click here to view the final result
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To define commands for remote control do the following:

1. Select the checkbox Enable setting IGSS object values from operator mobiles.

2. In the SMS Message field type "LightsOn". This is the text message that should be sent to Noti-
fier when this command is to be issued.

3. In the Object@Area field type "lamp@firsfloor". This is the name(lamp) and area(firstfloor) of
that object which should be changed when the command is issued.

4. In IGSS Atom select Command since we want to sent a command to a digital object.

5. In the To Server field you must select the server where the object lamp is located for example
localhost(IGSS).

6. Select the Set Value checkbox and type "1" in the field next to it. The command will now, when
issued, set the bit for the command atom to high.

7. Finish with clicking the Add button. The command is now added to the list of Commands right
below.

8. Repeat step 2-7 but with the SMS Message name "LightsOff" and Set Value to "0".
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The commands for remote control of the lights on the first floor is now completed and can then be issued
from operator mobile phones.

4.7 SMS Alarms from Other SCADA/HMI Systems

SMS Alarms - How it works

Notifier allows you to receive alarms from other SCADA1/HMI systems or offline equipment which is not
connected to a SCADA system. The system sending the alarm must have an SMS service, which can then
send the alarm to Notifier via modem.

This feature allows plant operators to receive and acknowledge alarms from multiple plants. Notifier thus
becomes the control center for alarms from, for example, IGSS, InTouch and iFix plants.

Using this feature requires an IGSS license with 3rd party connectivity to Notifier. Once the license is acti-
vated, you can connect as many SMS services as you need.

The illustration below shows how the SMS Alarms2 feature works.

1Supervisory Control & Data Acquisition
2An SMS Alarm is an alarm which has been sent to AMS from an SMS service. Some 3rd party SCADA/HMI
systems feature an SMS service.
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Enable, Set up and Use SMS Alarms

This step-by-step procedure explains how you set up SMS servers and receive SMS Alarms1 from other
SCADA2/HMI systems in Notifier.

Step 1: Enable SMS Alarms in Notifier

1. To be able to receive SMS Alarms from non-IGSS systems, your IGSS license must include the
3rd party connectivity to Notifier option.

2. The license file, Options.txt, with the above option must be located in the [IGSS Install-
Path]\Gss folder.

3. When activated, Notifier will show an SMS Alarms tab in the Alarm View.

Step 2: Set up the SMS servers

1. Click the Application Button in the upper left corner of the Notifier window.

2. Click the Notifier Options button.

3. Click the SMS Alarms tab.

4. Do the following:

l Select the first check box to enable sending and receiving of SMS alarms.

l Select the second check box to specify the phone numbers of the SMS servers which will send
SMS alarms to Notifier.

l Enter the phone number and a descriptive name under Phone number and Mobile station
tag. Click the Add button for each server to be added.

1An SMS Alarm is an alarm which has been sent to AMS from an SMS service. Some 3rd party SCADA/HMI
systems feature an SMS service.
2Supervisory Control & Data Acquisition
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l If you want Notifier to send the SMS message back to the sending modem on alarm acknowl-
edgement, select the Deliver alarm acknowledge to originating mobile station check
box.

5. Click OK when you've set up all SMS servers.

Notifier will now receive alarms from the specified phone numbers. It is pos-
sible to set up filters for SMS Alarms, but the you can only filter on the con-
tent of the alarm text.

The operator will be able to acknowledge the alarm back to the specified phone number. But it
depends on the system whether the sending modem is able to forward the acknowledgement to the
SCADA/HMI system.

Step 3: Receive and acknowledge SMS Alarms
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1. In the Notifierworkspace1, click the Alarm View tab. Alarms received from the SMS servers
will now be listed. When a new alarm occurs, this notification will occur.

The SMS Alarms will be sent to the primary operators in the active duty calendar2(s).

2. In the Alarm View, you can acknowledge and remove alarms. Right-click and select the rel-
evant function. If an operator acknowledges from his cell phone, this will also be shown in this
list.

1An area of the screen, similar to the desktop, where all the user tasks are executed, i.e. the duty cal-
endar.
2A calendar which contains the duty plans.
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4.8 Using Notifier on Single User Backup Stations

Using Notifier on Single User Backup stations

With several running Notifier programs, you can forward your alarms from a Single User Backup Station,
even if the main IGSS server is down.

The Notifier program running on the Single User Backup station only forwards alarms to operators when
this station is in backup-mode.

To set up Notifier on a Single User Backup station:

1. Create shared folder and place the Notifier project file here. This folder must be accessible
from both the IGSS server station and the Single User Backup station.

2. In Notifier, open the Notifier Options window and select the Personalize pane.

3. Select the following three check boxes and finish by clicking OK.:

l Auto load latest saved IGSS project

l Auto start Alarm Monitor on Notifier startup

l Subscribe changes

These settings are only applied to the local Notifier program and can be set up differently for
other Notifier programs.

4. In the Notifier program window, select the Configuration tab and open/create the
IGSS server.

5. Make sure that the IGSS server host name is set to "localhost" and the IP address to
"127.0.0.1".

6. Test the settings by disconnecting the main IGSS server and generating an alarm for the Noti-
fier to handle.
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Chapter 5: Dialog Box Help

5.1 Notifier Options

Notifier options

These options control the global settings for Notifier, and how the whole program should function.

"Personalize" on page 51 - Contains global settings for the layout and startup process of Notifier.

"Alarm" on page 53 - Controls handling of alarm registration and alarm forwarding processes.

"SMS Alarms" on page 56 - enable alarms on SMS and control limits.

"Remote Control" on page 57 - control IGSS objects from operator mobile phones.

"SMS content" on page 59 - Determines the contents of the SMS alarm messages forwarded to the oper-
ators mobile phones.

"Service providers" on page 61 - Defines communication between Notifier and the operators.

"Special options" on page 63 - Additional features such as supervisor role and global filter.

Personalize

Overview

The Personalize options contain global settings for the layout and startup process of Notifier.
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Field Help   

Field name Description

Color scheme Choose between three different Windows color schemes in the drop
down list.

Language

Gives you a drop down list of the available languages Notifier can run
in.

Requires Notifier to restart if the language is changed.

Working hour start Sets the start time for the light background color in the calendar.

Working hour end Sets the end time for the light background color tone in the calendar

Half hour height Sets the height for the half hour boxes in the calendar in pixels.

Show tooltips on duty
plan

If enabled, a tooltip will pop up when the cursor is held above a duty
plan.

Auto remove ended
alarm from alarm list

Removes an alarm from the alarm list when the alarm has been ended
in the IGSS.

Display taskbar notifier
when new alarm is
raised

Shows the number of new alarms received by Notifier as a popup mes-
sage.

Auto load latest saved
configuration on Notifier
startup

When Notifier is loaded, the last configuration that was saved is auto-
matically opened.

Auto start monitoring on
Notifier startup

When Notifier is loaded, monitoring is automatically started (Notifier
is online).

Subscribe to con-
figuration changes

If the Notifier configuration file in the IGSS database is changed by
another Notifier, this function will automatically apply these changes
to the running configuration.

If Notifier cannot connect to the server, the backup con-
figuration stored in the default configuration folder will be
executed.
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Alarm

Overview

These settings control how Notifier should handle the alarm registration and alarm forwarding processes.

Field Help   

Field name Description

Check for new alarms
every <number> seconds

Select how often Notifier should poll the IGSS server for newly raised
alarms.

Suppress repeating
alarms for <number>
minutes

If Notifier receives an alarm identically to a just acknowledged and
ended alarm, Notifier will ignore this new alarm until this time period
expires.
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Field name Description

Delay alarm delivery When a new alarm is received by Notifier, this function delays the
alarm message forwarding process with the given time interval.

Acknowledge server sta-
tion alarms by SMS with
<option>

l Alarm number - Operators acknowledge alarms by replying
with a text message containing only the alarm number.

l First number in object description - Operators acknowl-
edge alarms by replying with a text message containing the
first number in the object description.

l Both (object description number followed by alarm number) -
Operators acknowledge alarms by replying with a text message
containing both of the above elements.

First number in object description requires the use of a
predefined naming convention that is inserted in the description
field of the IGSS object where a number scheme is the first part
of the description.

If alarm is not acknowl-
edged, send message to
backup operator after
(number) minutes

When the selected time interval has elapsed, Notifier will forward the
alarm message to the assigned backup operator, if the alarm has not
been acknowledged by the primary operator.

If alarm is not acknowl-
edged by primary send
command "1" to IGSS
object:

Select this check box, to send the command "1" to the specified IGSS
object. For example, write "ack01@Global", to send the command "1"
to the object ack01, if the backup operator acknowledges the alarm.

Restart alarm process if
it has not been acknowl-
edged within (number)
minutes

When neither the primary nor backup operator has acknowledged the
alarm message, the whole alarm delivery process will begin all over,
when the selected time interval has elapsed, starting with the primary
operator again.

The time for the restart alarm process is counted from the time
when the alarms are sent to the primary operator.

Repeat alarm to primary
for duty plans with
cycled alarms every
(number) minutes

When this option is selected, an alarm message will be sent to the pri-
mary operator for every time the given time interval has elapsed. This
continues until the alarm is acknowledged by either the primary or
backup operator.

You must also activate this function in the duty plan1. To do this,
go to the Duty Calendar tab, select the duty plan and click the

Cycle alarms to primary button.

Send message to all noti- Choose this setting to inform all operators on duty who have received

1A time block that shows which operators that are on duty in the given time period.
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Field name Description

fied active operators
when alarm is acknowl-
edged

the alarm that it has been acknowledged.

Send message to all noti-
fied active operators
when alarm ends

Choose this setting to inform all operators on duty, who have received
the alarm, that it has been ended.

Only send reply to
acknowledge SMS on
errors

When this option is selected, operators will not receive a confirmation
when an alarm is acknowledged by a text message, only if an error has
occurred when trying to acknowledge.

Send alarm to current
operators if server does
not reply

Select this checkbox to make Notifier send a Keep Alive message to
the server. Type the number of times that you will accept a missing
respond from the server. If this number of missing responds are
exceeded an alarm will be generated in Notifier.

Do not send existing
IGSS alarms when mon-
itoring starst

Select this checkbox if you do not want to receive already existing
alarms on operator mobile phones when Notifier is started. This
means that Notifier will not send out any alarms picked up from its
first scan when started.

Always send alarms in
backup mode even when
backup is not active

If a Single User Backup station is connected with the server, this option
will enable alarm forwarding to Notifier even if the primary server is
still running.

Only send alarms if no
reply from server

This alarm setting is only relevant for a system with a Dualized-Server
IGSS set-up.

Select this checkbox to enable a back-up IGSS server to send SMS
alarms if the primary IGSS server is offline. If this checkbox is not
selected, the back-up IGSS server will send SMS alarms regardless of
whether the primary IGSS server is offline or not.

You must specify the correct IP address and communication port of the
primary server. The backup-server will use the specified IP address
and communication port to contact the primary server. If you do not
specify the correct IP address and communication port, the back-up
server will not be able to contact the primary IGSS server and will
therefore send SMS alarms.

Note that alarms are still registered on the back-up IGSS server. This
alarm setting only restricts sending of SMS alarms by the back-up
IGSS server.

This alarm setting should only be enabled on a back-up server. The
Only send alarms if no reply from server checkbox should be
cleared for a primary IGSS server.
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SMS Alarms

Overview

SMS Alarms1 are alarms received from a mobile station which sends a SMS to Notifier if an alarm occurs
on this station. Here you can enable/disable SMS Alarms and set a limit for which phone numbers that can
send alarms to IGSS.

License requirements

In order to use this service, you must purchase an add-on license to the Notifer program.

Field Help

Field Description

Enable sending and
receiving of SMS alarms
to the active operators(s)

Click this check box to enable SMS Alarms.

Only accept incoming
SMS alarms from specific

Click this check box if you want to limit which phone numbers that are able
to send SMS Alarms to IGSS.

1An SMS Alarm is an alarm which has been sent to AMS from an SMS service. Some 3rd party SCADA/HMI
systems feature an SMS service.
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Field Description

phone numbers

Phone number Write the phone number for which you want to enable sending of SMS
Alarms to IGSS and click the Add button.

Mobile station tag
Here you can define a tag for the incoming SMS Alarm message. This tag
will then be shown in the alarms list when this phone number sends an
alarm message to IGSS.

Deliver alarm acknowl-
edge to originating
mobile station

If you check this box the SMS Alarm messages received by IGSS will be
returned to the mobile station when an operator acknowledges the alarm.

Remote Control

Overview
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On the Remote Control menu tab you can define SMS commands for controlling IGSS objects from oper-
ator mobile phones.

For a procedure example of how to setup remote controls see Defining Remote Control (page 44)

Field Help  

Field name Description

Enable setting IGSS
object values from
operator mobiles

This box must be checked if you want to use the option of controlling IGSS
objects from operator mobile phones.

SMS Message In this field you type the text string that the operator should send to Notifier
when a command is to be issued.

Object@Area
Here you type in the object that this command should apply for. For example,
"lampB2@firstfloor", where lampB2 is the object name and firstfloor is the
area.

Set value Here you specify the value that should be set for the atom for the selected
object.

IGSS Atom Here you select the atom this command should

Value in SMS

Check this field if you want to set a value for the atom directly from the SMS.
For example "lights 1", to set the atom to the value "1".

When defining the value Space is the only allowed delimiter, for example
"lights,1" will not work.

To Server Here you must select the IGSS server where the chosen object is located.

Add Click this button to add the command defined in the above fields to the list of
SMS commands.

Commands This list shows all the SMS commands that are defined, what objects they con-
trol and which atom values they will issue.

Remove Click this button the remove the selected command from the list.

Enable getting
IGSS object values
from operator mobile
phones

Select this check box if you want to allow operators to receive process values
for IGSS objects on their mobile phones.

Default server

This is the default IGSS server name used.

If this is set to "Demo server", sending the message "Q1" will give you the proc-
ess value of the object Q1 on the Demo server. Writing "Q1@RemotePumpA"
will give you the process value of Q1 on the RemotePumpA server.
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SMS content

Overview

These settings determine the contents of the alarm text messages forwarded to the operator's mobile
phone.

These settings are only valid for alarms received from the IGSS SCADA1 system.

Field Help   

Field name Description

Title If enabled the name in this field will appear as the header of the alarm
text message forwarded to the operators.

Content list

l Server station name - Name of the server station where the
alarm originated from.

l Alarm number - This number is defined in the Definitionmod-
ule.

1Supervisory Control & Data Acquisition
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Field name Description

l Alarm state - If the alarm is Active or Ended.

l Alarm priority - A number indicating the severity of the alarm.

l Alarm start time (UTC1) - Start time showed in UTC time.

l Alarm start time (local) - Start time showed in local time.

l Object name - The name of the object which the alarm is
attached to.

l Area name - The name of the area in the Supervisemodule,
where the object in alarm is located.

l Worst value - The object's worst value.

l Driver info (for driver alarms) - If the alarm is a driver alarm,
this shows the driver specific info.

l Object description - The object's description created in the Def-
inition module.

l Alarm text - The text of the alarm created in the Definition
module.

For more info on alarms see the Alarms and Events help file.

For more info on objects see the Definition help file.

1Universal Time Coordinated (formerly Greenwich Mean Time), used as the basis for calculating time in
most parts of the world. IGSS uses this time format internally in the database. You can switch between UTC
and local time by enabling or disabling the "UTC" field in various dialog boxes in the system.
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Service providers

Overview

These settings determine the communication parameters used by Notifier to forward alarm messages to
the operators.

Field Help   

Field name Description

Use local service pro-
vider settings

If multiple Notifier servers are connecting to the same SCADA1 sys-
tem, it is possible to save and read the GSM modem settings locally. By
default, Notifier will save/read in the configuration file, [File-
name].ams.
If you activate this check box, the settings will be saved/read in the
Windows Registry.

Send alarm SMS to oper-
ators with predefined
mobile number

Must be selected to enable delivery of alarm text messages to duty
operators.

1Supervisory Control & Data Acquisition
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Field name Description

GSM modem COM port Select the appropriate COM port in the drop-down list.

SIM card PIN code Type the PIN code for the SIM card in your the GSM modem.

SMS service center
number

Type the phone number to the service center of your tel-
ecommunications provider. This is often provided together with the
SIM card.

Modem init string Normally this setting should not be changed because it's a standard
modem initialization string.

Send test SMS Opens a dialog box where you can send a test text message to one of
the operators to verify that the selected settings are working.

Send alarm e-mail to
operators with prede-
fined e-mail address

Select this check box to enable sending of e-mail alarm messages to
operators with e-mail addresses.

Sender e-mail address Enter the e-mail address of the sender the alarm e-mail message is
sent on behalf of.

SMTP server name
Enter the name of your SMTP Mail server. If you do not have your own
SMTP mail server, this information is usually obtained from the Inter-
net service provider that provides access to mail services.

Send test mail Click this button to test if e-mail communication is correctly set up.
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Special options

Overview

These settings allow you to assign a supervisor to the Notifier system, and globally control which mes-
sages should be forwarded to the operators.

Field Help   

Field name Description

Send all alarms and alarm
call offs to selected super-
visor

Select one of the operators previously created to receive all
alarms and call offs generated in the time interval chosen under-
neath.

When used, Primary and Backup operators will still receive
these alarm messages as normally.
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Field name Description

Weekends between hours Select the period during which the supervisor will receive the
alarm messages during weekends.

Weekdays between hours Select the period during which the supervisor will receive the
alarm messages during weekdays.

Block incoming alarms to
Notifier defined by selected
filter

Select this check boxto apply a global filter to the Notifier server.
Click the drop-down menu below to bring up a list of available
filters and select the one required.

Click on the browse button to enter the
Filter Setup dialog box if you want to
create a new filter.

Send message to operators
when his period of duty
starts

Select this check box if you want to inform the duty operators
when their duty plan1 period begins.

Send message if the operator
change type (primary ->
backup etc.)

Select this check box if you want to inform the operators when
changes are made to their duty role, during a change between two
duty plans, for example Primary to Backup.

Send message to operator
each time a new duty starts

Select this check box if you want to inform the operators each time
a new duty plan begins.

Send daily message to super-
visor at

Select this check box to send a daily status SMS message to the
supervisor selected in the Supervisor alarm sending settings group
in the top of the Notifier Options form. After you have selected
this check box, you must define the time to send the status SMS.

The SMS message contains information about the current running
status of the Notifier module.

Send daily message to pri-
mary operators at

Select this check box to send a daily status SMS message to all pri-
mary operators defined for the Notifier module. After you have
selected this check box, you must define the time to send the
status SMS.

The SMS message contains information about the current running
status of the Notifier module.

1A time block that shows which operators that are on duty in the given time period.
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5.2 Calendars

Overview

The Calendars dialog box is used to add more calendars to your Notifier configuration. This is useful to
prevent ending up with just one crowded and confusing calendar and gives you the ability to change the
states of calendars on the fly either by a text message, from Notifier or from IGSS.

For a step-by-step procedure on using additional calendars see Adding more Calendars (page 35).

Where do I find it?

Under the Configuration ribbon, click the Calendars button to open this dialog box.
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Field Help 

Field name Description

Calendar list Click the drop-down list to view a list of all existing calendars in Noti-
fier.

Delete Deletes the calendar displayed in the drop-down list to the left.

Name
Shows the name of the current calendar. When creating a new cal-
endar, start by typing a name for it in this field, and then click the Add
button.

Description Here you can type in additional descriptions of this calendar.

SMS name
It is possible to send a text message to Notifier, that will change the
active state of a calendar. To do so, send a text message containing the
name typed in this field. More info?

Inactive

Shows a list of all the currently inactive calendars.

An inactive calendar will not forward any
alarms that might occur in its duty plans nor
will its duty plans be shown in the Main cal-
endar.

Active Shows a list of all the currently active calendars.

Add/Remove

Here you can activate/deactivate the calendars by moving them
between the two lists from above. To do this, mark a calendar with the
cursor and click the Add or Remove button.

You can also toggle a calendar's active state
from the Duty Calendar tab. To do this go to
the Duty Calendar tab and click the Cal-

endar activation button. This opens a
dialog similar to this, where you can add or
remove calendars from the two lists.

Use IGSS to control cal-
endars' active states

This option allows IGSS to activate or deactivate calendars. This is
done by defining a Calendar object in the IGSS configuration. The Cal-
endar object must be defined as a digital object. The number of states
and commands must match the number of calendar combinations you
want.

If you only activate one calendar at a time, we
recommend that you use the same com-
mand/state names as Notifier calendar names.

Calendar object name in Type the name exactly as defined in IGSS, in order for Notifier to rec-
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Field name Description

IGSS ognize it.

From IGSS Server Select the relevant IGSS server. You can have one Calendar object per
IGSS configuration.

Calendar states by object
value

Here you set the parameters for when the calendar object should tog-
gle the activation. If the object reaches a state equal to the one defined
under Object Value, then the calendar(s), which are selected in the
same row, will be activated and the rest will be deactivated.

5.3 Duty Recurrence

Overview

The Duty Recurrence dialog box is used to define recurrence for a selected duty plan1. This function
allows you to duplicate a duty plan in the duty calendar2, which repeats itself over time. This can save a
lot of time when creating the duty calendar.

For a step-by-step procedure on using recurrence see Using recurrence (page 33).

Preconditions

To use recurrence you must already have created a duty plan that you wish to duplicate through a period of
time.

Where do I find it?

1A time block that shows which operators that are on duty in the given time period.
2A calendar which contains the duty plans.
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Select a duty plan in the duty calendar and click the Duty Recurrence button.

Field Help 

Field name Description

Start
This field shows when the selected duty is due to start. If desired, this can
be changed from this dialog by clicking the drop-down list and choosing an
appropriate time.

End
This field shows when the selected duty is due to end. This can also be
changed from here by clicking the drop-down list and choosing an appro-
priate time.

Duration Shows the total number of hours the duty covers. If more or fewer hours are
selected in the drop-down list, the end time will change accordingly.

Duty time

Field name Description

Daily
With this recurrence pattern selected, you can choose to duplicate the duty
with an interval of days for example every third day. If you select the option
every weekday, all the weekends will be skipped.

Weekly
With this recurrence pattern selected, you can choose to duplicate the duty
on certain weekdays. For example every Monday and Thursday and you can
choose whether it should be every week or more less frequently.

Monthly

With this recurrence pattern selected, you can choose to duplicate the duty
on a certain date of the month for example the 24th of every second month,
or you can choose to duplicate the duty at a certain weekday during a
month, for example the second Thursday every third month.

Yearly

With this recurrence pattern selected, you can choose to duplicate the duty
on a certain date of the year for example the 24th December, or you can
choose to duplicate the duty at a certain weekday occurrence of a given
month, for example the third Monday of April.

Recurrence Pattern

Field name Description

Start

This shows when the duty recurrence should start. The default date is the
one on which the original duty plan is located, but it can be changed to what
is desired.

If this date is changed the original duty plan will be moved to the first
day of the recurrence.

Range of recurrence
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Field name Description

Start time Shows when the recurrence can begin. No time prior to this time will include
any recurrence for this duty plan.

End time Shows the exact time after which the recurrence will no longer appear on
the last day.

No end date If this option is selected, the recurrence will keep continuing until it is
changed by the user.

End after (number)
occurrences

With this option you can limit the recurrence to a maximum number of recur-
rences.

End by (date) With this option you can end the recurrence at a certain date.

Remove Recurrence When you click this button, any previous added recurrence for the selected
duty plan will be removed from the calendars.

5.4 Filter Group Setup

Overview
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The Filter Group Setup dialog box is used to define new or existing filter groups. Filter groups allow you
to collect several different alarm filters into one group and then attach the group to an alarm recipient.

For a step-by-step procedure on creating and using filter groups see Create and use filters in the duty cal-
endar (page 37).

Precondition

A number of filters must already have been created in the Filter Setup (page 71) dialog box, before you can
use this function.

Where do I find it?

Click the Configuration ribbon. Under the filter options, click the Filter Groups button.

Field Help 

Field name Description

List of Filter Groups Click the drop-down list to view a list of all currently existing filter
groups in Notifier.

Delete Deletes the filter group displayed in the drop down list to the left.

Group name
Shows the name of the current filter group. When creating a new filter
group, start by typing a name for it in this field, and then click the Add
button.

List of filters Here, all the existing filters are listed so you can get an overview of
which filters to include in the filter group.

Add/Remove
With the cursor, select a filter in the list of filters and click Add to
add to filter to the group. Similarly, select a filter in the filters in
group list and click Remove, to remove a filter from the group.

Filters in Group Shows a list of all the filters currently included in the filter group.

Filter combining AND/OR

This options allows you to toggle whether more filters (AND) should
apply simultaneously for the filter group to be activated, or if just one
filter (OR) from the filters in the group list should apply for the filter
group to be activated.

Selected filter When a filter is selected in one of the two lists, this field shows the
details of the filter, Property-Operator-Value.

Inverted Filter Group

If NOT selected, alarms will be blocked when they meet the defined
conditions for the filter group. If this option IS selected, alarms will be
passed to Notifier when they meet the defined conditions.

When toggling this option, notice that the text next to the Spec-
ifications title is changed so that it reflects the actual setting.
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5.5 Filter Setup

Overview

The Filter Setup dialog box is used to create new or edit existing filters. The purpose of a filter is to sort
out all minor or unwanted alarm messages, so that monitoring can be as simple and effective as possible.

For a step-by-step procedure for creating and using filters see Create and use filters in the duty calendar
(page 37)

Where do I find it?

To access the Filter Setup dialog box, you can proceed in two ways:

l Click the Duty Planner ribbon. Under the filter options group, click the Edit/Create filters
button. The Filter Setup dialog box is opened.

l Click the Configuration ribbon. Under the filter options group, click the Add filter button to
open the dialog box.

Field Help 

Field name Description

List of filters Click the drop-down list to view a list of all existing filters in Notifier.
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Field name Description

Delete Deletes the filter displayed in the drop-down list to the left.

Name Shows the name of the current filter. When creating a new filter, start
by typing a name for it in this field, and then click the Add button.

Invert condition

If NOT selected, alarms will be blocked and filtered out when they
meet the defined conditions. If this option IS selected, alarms will be
passed on to the recipients when the alarms meet the defined con-
ditions.

When toggling this option, notice that the text next to the Spec-
ifications title is changed so that it reflects the actual setting.

Remove condition Removes a condition from this filter. To do so, mark a condition in the
specifications list and click the Remove button.

AND / OR
When a filter has more than one condition, this option toggles whether
the alarm should meet all the conditions (AND) for the filter to apply,
or only meet one of the conditions (OR) for the filter to apply.

Property

In this field you choose the property that the condition applies to for
example Object name or Alarm no. etc.

The *.Alarm no.,*Object name etc. means that
if any alarm with the defined condition already
exist the filter will apply.

Operator

Choose which area of values the filter should react on. For example
with letters/words should the alarm then have the exact name as given
here for the filter to apply, or does it only need to be a fragment of its
full name. With values it could be operators such as "greater than" a
given value, or "in between" two given values, etc.

Value Here you type the exact value/letter, etc. for which the operator, as
explaned above, should apply.

Add Condition Adds a condition with the attributes as explained in the four fields
above. The condition is then shown in the Conditions list.
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5.6 Operator Profile

Overview

The Operator Profile dialog box is used to create new or edit existing operator profiles.

For a step-by-step procedure on creating operator profiles see Create and add operators to duty calendars
(page 26).

Where do I find it?

To access the Operator Profile dialog box you can proceed in two ways:

l Click the Duty Planner ribbon. Under the Operator options, click the Edit/Create operators

button.

l Click the Configuration ribbon. Under the Operator options, click the Add Operator but-
ton.

Field Help 

Field name Description

List of operators Click the drop-down list to view a list of all existing operators.

Delete Deletes the operator profile displayed in the drop-down list to the left.

Name Shows the name of the selected operator. When creating a new profile,
start by typing a name here and then click the Add button.

Phone Enter a mobile phone number to make Notifier able to forward alarms
as text messages to this operator.
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Field name Description

E-mail

Enter an e-mail address for the operator, either as a supplement to the
phone number or as an alternative.

It is not possible for operators to acknowledge alarms by e-mails.

Description Here you can key in a description of the operator for example "Week-
end operator", etc.

Filter You can also apply a filter to the operator. Click the drop-down arrow
to get a list of available filters. More info?

5.7 Server Configuration

Overview

The Server Configuration dialog box is used to define the servers which handle the communication
between Notifier and IGSS.

For a step-by-step procedure on configuring a server station see Server connection to IGSS (page 29).

Preconditions
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One or more PCs must have been set up to run as a server in the System Configurationmodule before
these settings can be added.

Where do I find it?

Click the Configuration ribbon and click the Add Server Station button .

Field Help 

Field name Description

List of Server stations Click the drop-down list to view a list of all existing server stations in
Notifier.

Delete Deletes the server station displayed in the drop-down list.

Server station name Shows the name of the selected server station. When creating a new
server station, start by typing a name and then click the Add button.

Host name This is the PC name of your IGSS system server.

IP address This is the IP address of the IGSS system server PC, the one chosen
above.

Port

Select the communication port for the server PC. Normally you can
leave the default setting of 12399.

If you chose another communication port,
remember to open the port number in your fire-
wall in Windows.

User name
Enter the user name of an Notifier user, who is authorized to establish
connection to an IGSS server. These users are defined on the Access
Control of the System Configurationmodule.

Password Enter the associated password.

Filter
You can apply a global filter to the server. This will allow a filter to
apply on all alarms handled by this particular server. Click the drop-
down arrow to get a list of available filters.

Description Here you can type additional descriptions of this server.

Disable Disables the selected server.
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Chapter 6: Reference and Lookup

6.1 Conventions in this Manual

The following typographical conventions are used:

Convention Description Example

User inter-
face ele-
ment

When referring to labels and names
in the user interface. The Data Management tab.

User input When the user has to type specific
data in IGSS.

Type the following description:

Incoming flow in Tank 2

Module
name When referring to a module in IGSS Open the Definitionmodule.

Note

A note emphasizes or supplements
important points of the main text. A
note provides information that may
apply only in special cases.

By default, the timestamp is in universal time
format, UTC1. This can be changed in the
Driver Log Filters dialog box.

Tip

A tip suggests alternative methods
that may not be obvious in the user
interface. A tip also helps the user in
working more effectively with IGSS.
A tip is not essential to the basic
understanding of the text.

Alternative to this simple find
function, you can also filter on
text in the messages in Driver
Log Filters dialog box.

Warning

A warning is an important note that is
essential for the completion of a
task. In some cases, disregarding a
warning may result in undesirable
functionality or loss of data.

If you disregard the System
alarm, you may risk loss of
data in the LOG and BCL files.

6.2 Getting Help in IGSS

IGSS comes with a comprehensive help system designed to help both system designers and operators to
get started with IGSS as quickly as possible.

Documentation overview

The IGSS documentation includes the following items:

1Universal Time Coordinated (formerly Greenwich Mean Time), used as the basis for calculating time in
most parts of the world. IGSS uses this time format internally in the database. You can switch between UTC
and local time by enabling or disabling the "UTC" field in various dialog boxes in the system.
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Documentation item Description

Getting Started

An introduction to IGSS and its most fundamental terms and features.
Getting Started is intended to get you up and running as fast as pos-
sible. The manual provides a system and architecture overview fol-
lowed by a number of real-life use cases you can go through before
building your first real IGSS project. The manual is available in Adobe
Acrobat format (.pdf).

Module help

For each module there is a help file with the same name as the module
itself, for example, Igss.chm for the Master module, Igss.exe.

The help file is invoked by clicking the in the upper right corner of
the module. The Table of Contents will then allow you to browse
through the topics.

Dialog box help

For each dialog box there is a help topic with the following standard
information:

l Overview

l Preconditions

l Where do I find it?

l Field help

Dialog box help is invoked by clicking the help button in the upper
right hand corner of the dialog box.

Thematic help

IGSS also provides thematic help. When there is a special theme that
requires special attention from the user, a dedicated help file is pro-
vided. Examples include "Driver-Specific Help" and "Database Admin-
istration Help".

Where are the help files located?

The IGSS help files are located in the appropriate language folder under the [IGSS InstallPath]. The help
files are available in English at release time.

The paths to the help files are:

Language Path

English [IGSS InstallPath]\ENG

Danish [IGSS InstallPath]\DAN

German [IGSS InstallPath]\DEU

Translated help files

Selected help files have been translated into Danish and German. If you require help files in your language,
please contact 7T.

Help updates
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The IGSS help files are continuously updated and improved. Check regularly with the IGSS Update mod-
ule in the IGSS Start menu.

6.3 Version Information (IGSS Help System)

© 7-Technologies A/S, IGSS Version 9.0

The IGSS help files are based on software build number 10305 (initial release)

English help files

To update the help files, you must activate the IGSS Update module in the IGSS Start menu. There must
be a connection from the PC to the Internet. Every time IGSS Update is run, IGSS help files as well as
IGSS system files will automatically be updated on the PC from the 7-Technologies web server.

You select the languages you want to update in the Tools menu of the IGSS Update module.

If you are not able to update the IGSS system directly via the Internet, the alternative is to download the
updates from the 7-Technologies website as zip files. These can then be transferred onto a CD or USB mem-
ory stick, which is then the medium used to update on site.

After running IGSS Update, the build numbers in various IGSS modules may change to a higher
number. This signifies that the module in question has been updated with newer files. Build numbers
consist of four digits, where the first digit represents the year and the last three represent the day
number in the year in question. The build number can be seen in the About dialog box which can be
activated from the Helpmenu.

An example:

Build number = 10305
10 = the year 2010
305 = The 305th day of the year
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A
Application menu

The Application menu is the first ribbon in the IGSS Master module. Click the icon to drop
down the menu. The menu contains items that were typically found in the File menu in pre-
vious versions of IGSS. In most modules, an "Options" item allows the user to define global
module settings. The Application menu was introduced in the Microsoft Office 2010 pack-
age. It replaces the Application button (nicknamed Doughnut) which was introduced in IGSS
V7 and V8.

C
call off

When an alarm is activated it will be pending to be acknowledged. The call off is when the
operator acknowledges the alarm.

D
descriptor

A descriptor is the graphical display of an object. IGSS includes many types of descriptors
including: - Built-in standard symbols - Animated symbols (Symbol Factory library) - Graph-
ics and animation - Drawing symbols - Windows controls - ActiveX controls An IGSS object
can be represented with different descriptors on different diagrams.

duty calendar
A calendar which contains the duty plans.

duty plan
A time block that shows which operators that are on duty in the given time period.

Q
Quick Access Bar

You can customize the Quick Access Bar to include the functions you use most frequently.
Simply drag the relevant function from the ribbon to the Quick Access Bar.

R
Ribbon

The Ribbon is a new term/element in the Microsoft universe. The Ribbon replaces the well-
known toolbars in applications. The Ribbon provides quick access to the most commonly
used functions in the application. The Ribbon is divided into logical groups (the tabs) and
each tab is divided into sections (the blocks in the tab). The Ribbon is context-sensitive
which means that only relevant functions are accessible dependent on the current user
action.

S
SCADA

Supervisory Control & Data Acquisition



SMS Alarms
An SMS Alarm is an alarm which has been sent to AMS from an SMS service. Some 3rd
party SCADA/HMI systems feature an SMS service.

U
UTC

Universal Time Coordinated (formerly Greenwich Mean Time), used as the basis for cal-
culating time in most parts of the world. IGSS uses this time format internally in the data-
base. You can switch between UTC and local time by enabling or disabling the "UTC" field in
various dialog boxes in the system.

W
workspace

An area of the screen, similar to the desktop, where all the user tasks are executed, i.e. the
duty calendar.
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